  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.atlanticcityweekly.com/content/tncms/live/" />
<meta name="keywords" content="flick, larry david, comedy, thriller, cinema, literature, show, sport, art" />
<meta name="news_keywords" content="flick, larry david, comedy, thriller, cinema, literature, show, sport, art" />
<meta name="description" content="Are you sad that Pixar&rsquo;s &ldquo;Onward&rdquo; and &ldquo;The Invisible Man&rdquo; just hit the theaters and then the coronavirus hit so you missed them?" />
<meta name="author" content="SCOTT CRONICK" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=994029231" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3026" />
<meta name="google-site-verification" content="dlAWnSxW1T36U_HKopmUltrT6O3II112YActmW_7rAc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.atlanticcityweekly.com/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/f9/3f951e61-62d9-5c47-b6da-8d82f659420d/5e7d1053bb3c2.image.jpg?crop=1120%2C630%2C39%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cronick&rsquo;s Couch: 'Tiger King,' 'The Invisible Man' and more picks for what to watch this week" />
<meta property="og:description" content="Are you sad that Pixar&rsquo;s &ldquo;Onward&rdquo; and &ldquo;The Invisible Man&rdquo; just hit the theaters and then the coronavirus hit so you missed them?" />
<meta property="og:site_name" content="Atlantic City Weekly" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="fb:app_id" content="1391962641105162" />
<meta property="article:publisher" content="https://www.facebook.com/acweekly/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ACWeekly" />
<meta name="twitter:image:alt" content="curb your enthusiasm" />
<meta property="fb:pages" content="111117681507" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1585033207"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1585033207"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"02990d66-3d89-5e2a-a847-dd467e9f2840","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":279}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1585033207"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["flick","larry david","comedy","thriller","cinema","literature","show","sport","art"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.bc42862b065bb317f77c6f901f2a1cec.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Cronick’s Couch: 'Tiger King,' 'The Invisible Man' and more picks for what to watch this week | Arts &amp; Entertainment | atlanticcityweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #08090D; } .fixed-nav #main-navigation { background-color: #08090D !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #08090D; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #444; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED1C24; }#site-header-container{ border-bottom: 3px solid #ED1C24; }#site-footer-container{ border-top: 3px solid #ED1C24; } .tnt-bg-accent { background-color: #ED1C24; } a .tnt-caret-down { color: #ED1C24; } .block-title .block-title-inner { border-color: #ED1C24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED1C24; } .form-control:focus { border-bottom-color: #ED1C24; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.atlanticcityweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/eccc2948-e166-11e5-a083-a7601832de67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cronick’s Couch: 'Tiger King,' 'The Invisible Man' and more picks for what to watch this week | Arts &amp; Entertainment | atlanticcityweekly.com" href="http://www.atlanticcityweekly.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.atlanticcityweekly.com/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.atlanticcityweekly.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-02990d66-3d89-5e2a-a847-dd467e9f2840 section-arts-and-entertainment type-article infinity-disabled" data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.atlanticcityweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=02990d66-3d89-5e2a-a847-dd467e9f2840&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=279" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-2703836-19","taxonomy_1":"arts_and_entertainment","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"atlanticcityweekly.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"arts_and_entertainment","blox_sections":"arts_and_entertainment","weather_temp":50,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"02990d66-3d89-5e2a-a847-dd467e9f2840","asset_headline":"Cronick\u2019s Couch: 'Tiger King,' 'The Invisible Man' and more picks for what to watch this week","asset_byline":"By SCOTT CRONICK","asset_pub_date":"03\/26\/2020","asset_pub_time":"10:20 am","asset_canonical":"https:\/\/www.atlanticcityweekly.com\/arts_and_entertainment\/cronick-s-couch-tiger-king-the-invisible-man-and-more\/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html","asset_content_length":13387,"asset_related_length":3,"asset_tag_1":"flick","asset_tag_2":"larry david","asset_tag_3":"comedy","asset_tag_4":"thriller","asset_tag_5":"cinema","asset_tag_6":"literature","asset_tag_7":"show","asset_tag_8":"sport","asset_tag_9":"art"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1666873" class="tncms-block site-brand-mark"><section id="block-1666873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1666932" class="tncms-block site-follow-us"><div class="follow-links-1666932 default">
    
    <section id="block-1666932" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/acweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ACWeekly" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.atlanticcityweekly.com",
  "sameAs" : ["https://www.facebook.com/acweekly/","https://twitter.com/ACWeekly","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1666859" class="tncms-block"><div id="user-controls-1666859" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1666859').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1666859').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.atlanticcityweekly.com/users/logout/" id="user-logout-form-1666859"><input type="hidden" name="referer_url" value="https://www.atlanticcityweekly.com/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food_and_drink/"  class="nav-link tnt-section-food-drink">Food + Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/food_and_drink/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/tasteofsouthjersey/"  class="nav-link tnt-section-taste-of-south-jersey-magazine">Taste of South Jersey Magazine</a>
                                </li><li>
                                    <a href="/blogs/fat_boy_munch_club/"  class="nav-link tnt-section-fat-boy-munch-club">Fat Boy Munch Club</a>
                                </li><li>
                                    <a href="/food_and_drink/hungry-here-s-where-to-eat-in-atlantic-county/article_f0dbfa1e-a0ad-5449-b7ac-3d70e4338c08.html"  class="nav-link tnt-section-restaurant-listings">Restaurant Listings</a>
                                </li><li>
                                    <a href="/burgerbash/"  class="nav-link tnt-section-burger-bash">Burger Bash!</a>
                                </li><li>
                                    <a href="/50bites/"  class="nav-link tnt-section-50-bites-50-days-50-bucks">50 Bites+. 50 Days. 50 Bucks!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts + Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/nightlife/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/nightlife/find_the_party/"  class="nav-link tnt-section-find-the-party">Find The Party</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/just_for_fun/"  class="nav-link tnt-section-just-for-fun">Just For Fun</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-event">Submit Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/casinos/"  class="nav-link tnt-section-casinos">Casinos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-events-entertainment">Events + Entertainment</a>
                                </li><li>
                                    <a href="/columns/gambling"  class="nav-link tnt-section-gambling-columns">Gambling Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/50bites/"  class="nav-link tnt-section-50-bites">50 Bites+</a>
                                </li><li>
                                    <a href="/burgerbash/"  class="nav-link tnt-section-burger-bash">Burger Bash</a>
                                </li><li>
                                    <a href="/dancingundertheatlanticcitystars/"  class="nav-link tnt-section-dancing-under-the-atlantic-city-stars">Dancing Under The Atlantic City Stars</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health-wellness-fitness-expo">Health, Wellness & Fitness Expo</a>
                                </li><li>
                                    <a href="https://www.atlanticcityweekly.com/nightlifeawards"  target="_blank" rel="noopener" class="nav-link tnt-section-nightlife-awards">Nightlife Awards</a>
                                </li><li>
                                    <a href="/top40/"  class="nav-link tnt-section-top-40-under-40">Top 40 Under 40</a>
                                </li><li>
                                    <a href="/wingwars/"  class="nav-link tnt-section-wing-wars">Wing Wars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/between-the-lines/"  class="nav-link tnt-section-between-the-lines">Between The Lines</a>
                                </li><li>
                                    <a href="/blogs/casino_answer_man/"  class="nav-link tnt-section-casino-answer-man">Casino Answer Man</a>
                                </li><li>
                                    <a href="/blogs/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/blogs/gaming_guru/"  class="nav-link tnt-section-gaming-guru">Gaming Guru</a>
                                </li><li>
                                    <a href="/blogs/mr_ac_casino/"  class="nav-link tnt-section-mr-ac-casino">Mr. AC Casino</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-atlantic-city-weekly">Atlantic City Weekly</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscribe/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1666867" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1666867"><div class="col-xs-12"><small>&copy; 2020 Lee BHM Corp.</small></div>
    </section>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1666852" class="tncms-block"><div id="site-logo-1666852" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1207819" class="tncms-block red-icon"><ul id="site-search-1207819-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1207819" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1207819-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1207819-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1207819-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1207819').submit();
        return false;
    });

    $('#site-search-1207819').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1207819 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1207819 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1207819-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1666869" class="tncms-block"><div id="user-controls-1666869" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1666869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.atlanticcityweekly.com/users/logout/" id="user-logout-form-1666869"><input type="hidden" name="referer_url" value="https://www.atlanticcityweekly.com/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1207838" class="tncms-block"><div id="weather-1207838" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=08232" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="08232"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1207838 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Atlantic City, NJ
                                
                                 <small>(08232)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low 46F. Winds SSW at 10 to 15 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low 46F. Winds SSW at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 26, 2020 @ 5:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=08232"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-fooddrink"  href="/food_and_drink/" >
                    <span class="nav-label">Food+Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-artsentertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts+Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-fun"  href="/just_for_fun/" >
                    <span class="nav-label">For fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-casinos"  href="/casinos/" >
                    <span class="nav-label">Casinos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1666903" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="-" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-02990d66-3d89-5e2a-a847-dd467e9f2840" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-02990d66-3d89-5e2a-a847-dd467e9f2840" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal" class="carousel-inner"><div  class="item photo-3f951e61-62d9-5c47-b6da-8d82f659420d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cronick’s Couch: &#39;Tiger King,&#39; &#39;The Invisible Man&#39; and more picks for what to watch this week","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/f9/3f951e61-62d9-5c47-b6da-8d82f659420d/5e7d1053bb3c2.image.jpg?resize=1200%2C630"
                    
                    alt="curb your enthusiasm"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="630"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/f9/3f951e61-62d9-5c47-b6da-8d82f659420d/5e7d1053bb3c2.image.jpg?resize=1200%2C630" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal" data-target=".caption-inner-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal collapse in"><div class="caption-text"><p>Larry David is at once rude and lovable on HBO's "Curb Your Enthusiasm."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fcurb-your-enthusiasm%2Fimage_3f951e61-62d9-5c47-b6da-8d82f659420d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/curb-your-enthusiasm/image_3f951e61-62d9-5c47-b6da-8d82f659420d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f951e61-62d9-5c47-b6da-8d82f659420d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=curb%20your%20enthusiasm&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fcurb-your-enthusiasm%2Fimage_3f951e61-62d9-5c47-b6da-8d82f659420d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/curb-your-enthusiasm/image_3f951e61-62d9-5c47-b6da-8d82f659420d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f951e61-62d9-5c47-b6da-8d82f659420d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/curb-your-enthusiasm/image_3f951e61-62d9-5c47-b6da-8d82f659420d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/curb-your-enthusiasm/image_3f951e61-62d9-5c47-b6da-8d82f659420d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f951e61-62d9-5c47-b6da-8d82f659420d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/3f951e61-62d9-5c47-b6da-8d82f659420d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f951e61-62d9-5c47-b6da-8d82f659420d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20curb%20your%20enthusiasm&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fcurb-your-enthusiasm%2Fimage_3f951e61-62d9-5c47-b6da-8d82f659420d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f951e61-62d9-5c47-b6da-8d82f659420d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/curb-your-enthusiasm/image_3f951e61-62d9-5c47-b6da-8d82f659420d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f951e61-62d9-5c47-b6da-8d82f659420d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f951e61-62d9-5c47-b6da-8d82f659420d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f951e61-62d9-5c47-b6da-8d82f659420d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f951e61-62d9-5c47-b6da-8d82f659420d" class="save-list-3f951e61-62d9-5c47-b6da-8d82f659420d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f951e61-62d9-5c47-b6da-8d82f659420d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ecf33cb5-a2e3-5ab6-9006-312fe7988863">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cronick’s Couch: &#39;Tiger King,&#39; &#39;The Invisible Man&#39; and more picks for what to watch this week","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/cf/ecf33cb5-a2e3-5ab6-9006-312fe7988863/5e7d105386742.image.jpg?resize=1200%2C800"
                    
                    alt="Good time"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/cf/ecf33cb5-a2e3-5ab6-9006-312fe7988863/5e7d105386742.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal" data-target=".caption-inner-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fgood-time%2Fimage_ecf33cb5-a2e3-5ab6-9006-312fe7988863.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/good-time/image_ecf33cb5-a2e3-5ab6-9006-312fe7988863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf33cb5-a2e3-5ab6-9006-312fe7988863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Good%20time&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fgood-time%2Fimage_ecf33cb5-a2e3-5ab6-9006-312fe7988863.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/good-time/image_ecf33cb5-a2e3-5ab6-9006-312fe7988863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf33cb5-a2e3-5ab6-9006-312fe7988863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/good-time/image_ecf33cb5-a2e3-5ab6-9006-312fe7988863.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/good-time/image_ecf33cb5-a2e3-5ab6-9006-312fe7988863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf33cb5-a2e3-5ab6-9006-312fe7988863"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/ecf33cb5-a2e3-5ab6-9006-312fe7988863" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecf33cb5-a2e3-5ab6-9006-312fe7988863"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Good%20time&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fgood-time%2Fimage_ecf33cb5-a2e3-5ab6-9006-312fe7988863.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecf33cb5-a2e3-5ab6-9006-312fe7988863"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/good-time/image_ecf33cb5-a2e3-5ab6-9006-312fe7988863.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecf33cb5-a2e3-5ab6-9006-312fe7988863"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ecf33cb5-a2e3-5ab6-9006-312fe7988863-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ecf33cb5-a2e3-5ab6-9006-312fe7988863" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ecf33cb5-a2e3-5ab6-9006-312fe7988863" class="save-list-ecf33cb5-a2e3-5ab6-9006-312fe7988863-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ecf33cb5-a2e3-5ab6-9006-312fe7988863" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8580481f-ee09-53ab-801c-4ac552b165d5">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cronick’s Couch: &#39;Tiger King,&#39; &#39;The Invisible Man&#39; and more picks for what to watch this week","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ex machina"
                    class="img-responsive owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/58/8580481f-ee09-53ab-801c-4ac552b165d5/5e7d1053a4ac0.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal" data-target=".caption-inner-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fex-machina%2Fimage_8580481f-ee09-53ab-801c-4ac552b165d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ex-machina/image_8580481f-ee09-53ab-801c-4ac552b165d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8580481f-ee09-53ab-801c-4ac552b165d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ex%20machina&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fex-machina%2Fimage_8580481f-ee09-53ab-801c-4ac552b165d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ex-machina/image_8580481f-ee09-53ab-801c-4ac552b165d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8580481f-ee09-53ab-801c-4ac552b165d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/ex-machina/image_8580481f-ee09-53ab-801c-4ac552b165d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ex-machina/image_8580481f-ee09-53ab-801c-4ac552b165d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8580481f-ee09-53ab-801c-4ac552b165d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/8580481f-ee09-53ab-801c-4ac552b165d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8580481f-ee09-53ab-801c-4ac552b165d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Ex%20machina&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fex-machina%2Fimage_8580481f-ee09-53ab-801c-4ac552b165d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8580481f-ee09-53ab-801c-4ac552b165d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ex-machina/image_8580481f-ee09-53ab-801c-4ac552b165d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8580481f-ee09-53ab-801c-4ac552b165d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8580481f-ee09-53ab-801c-4ac552b165d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8580481f-ee09-53ab-801c-4ac552b165d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8580481f-ee09-53ab-801c-4ac552b165d5" class="save-list-8580481f-ee09-53ab-801c-4ac552b165d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8580481f-ee09-53ab-801c-4ac552b165d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-02990d66-3d89-5e2a-a847-dd467e9f2840').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-02990d66-3d89-5e2a-a847-dd467e9f2840').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-02990d66-3d89-5e2a-a847-dd467e9f2840" class="asset article-default"  data-url="https://www.atlanticcityweekly.com/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/f9/3f951e61-62d9-5c47-b6da-8d82f659420d/5e7d1053bb3c2.image.jpg?crop=1120%2C630%2C39%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="atlanticcityweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.atlanticcityweekly.com/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html" />
    <style>
                .asset-paging .direction {
                    color: #ED1C24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.atlanticcityweekly.com\/tncms\/search\/mlt\/?origin=02990d66-3d89-5e2a-a847-dd467e9f2840&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-02990d66-3d89-5e2a-a847-dd467e9f2840" class="asset-paging">
                <div id="paging-prev-02990d66-3d89-5e2a-a847-dd467e9f2840" class="paging-link prev offset"></div>
                <div id="paging-next-02990d66-3d89-5e2a-a847-dd467e9f2840" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cronick’s Couch: 'Tiger King,' 'The Invisible Man' and more picks for what to watch this week
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By SCOTT CRONICK

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-26T10:20:00-04:00" class="tnt-date asset-date text-muted">
            Mar 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-26T10:20:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-26T10:20:00-04:00">
    <meta itemprop="datePublished" content="2020-03-26T10:20:00-04:00">
    <meta itemprop="dateModified" content="2020-03-26T10:20:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cronick%E2%80%99s%20Couch%3A%20%27Tiger%20King%2C%27%20%27The%20Invisible%20Man%27%20and%20more%20picks%20for%20what%20to%20watch%20this%20week&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/02990d66-3d89-5e2a-a847-dd467e9f2840" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Cronick%E2%80%99s%20Couch%3A%20%27Tiger%20King%2C%27%20%27The%20Invisible%20Man%27%20and%20more%20picks%20for%20what%20to%20watch%20this%20week&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-02990d66-3d89-5e2a-a847-dd467e9f2840" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840" class="carousel-inner"><div  class="item photo-3f951e61-62d9-5c47-b6da-8d82f659420d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cronick’s Couch: &#39;Tiger King,&#39; &#39;The Invisible Man&#39; and more picks for what to watch this week","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3f951e61-62d9-5c47-b6da-8d82f659420d" data-instance="#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal" data-target="#photo-carousel-02990d66-3d89-5e2a-a847-dd467e9f2840" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/f9/3f951e61-62d9-5c47-b6da-8d82f659420d/5e7d1053bb3c2.image.jpg?resize=1200%2C630">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/f9/3f951e61-62d9-5c47-b6da-8d82f659420d/5e7d1053bb3c2.image.jpg?resize=1200%2C630">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/f9/3f951e61-62d9-5c47-b6da-8d82f659420d/5e7d1053bb3c2.image.jpg?resize=1200%2C630"
                    
                    alt="curb your enthusiasm"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="630"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/3/f9/3f951e61-62d9-5c47-b6da-8d82f659420d/5e7d1053bb3c2.image.jpg?resize=1200%2C630" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-02990d66-3d89-5e2a-a847-dd467e9f2840 collapse in"><div class="caption-text"><p>Larry David is at once rude and lovable on HBO's "Curb Your Enthusiasm."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ecf33cb5-a2e3-5ab6-9006-312fe7988863">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cronick’s Couch: &#39;Tiger King,&#39; &#39;The Invisible Man&#39; and more picks for what to watch this week","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ecf33cb5-a2e3-5ab6-9006-312fe7988863" data-instance="#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal" data-target="#photo-carousel-02990d66-3d89-5e2a-a847-dd467e9f2840" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/cf/ecf33cb5-a2e3-5ab6-9006-312fe7988863/5e7d105386742.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/cf/ecf33cb5-a2e3-5ab6-9006-312fe7988863/5e7d105386742.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/cf/ecf33cb5-a2e3-5ab6-9006-312fe7988863/5e7d105386742.image.jpg?resize=1200%2C800"
                    
                    alt="Good time"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/e/cf/ecf33cb5-a2e3-5ab6-9006-312fe7988863/5e7d105386742.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-02990d66-3d89-5e2a-a847-dd467e9f2840 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8580481f-ee09-53ab-801c-4ac552b165d5">
                            <div class="item-container">
				                <div data-track-object='{"title":"Cronick’s Couch: &#39;Tiger King,&#39; &#39;The Invisible Man&#39; and more picks for what to watch this week","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-8580481f-ee09-53ab-801c-4ac552b165d5" data-instance="#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal" data-target="#photo-carousel-02990d66-3d89-5e2a-a847-dd467e9f2840" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/58/8580481f-ee09-53ab-801c-4ac552b165d5/5e7d1053a4ac0.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/58/8580481f-ee09-53ab-801c-4ac552b165d5/5e7d1053a4ac0.image.jpg?resize=1200%2C675">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ex machina"
                    class="img-responsive owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/8/58/8580481f-ee09-53ab-801c-4ac552b165d5/5e7d1053a4ac0.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-02990d66-3d89-5e2a-a847-dd467e9f2840 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="02990d66-3d89-5e2a-a847-dd467e9f2840">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cronick%E2%80%99s%20Couch%3A%20%27Tiger%20King%2C%27%20%27The%20Invisible%20Man%27%20and%20more%20picks%20for%20what%20to%20watch%20this%20week&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/02990d66-3d89-5e2a-a847-dd467e9f2840" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Cronick%E2%80%99s%20Couch%3A%20%27Tiger%20King%2C%27%20%27The%20Invisible%20Man%27%20and%20more%20picks%20for%20what%20to%20watch%20this%20week&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02990d66-3d89-5e2a-a847-dd467e9f2840-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02990d66-3d89-5e2a-a847-dd467e9f2840" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02990d66-3d89-5e2a-a847-dd467e9f2840" class="save-list-02990d66-3d89-5e2a-a847-dd467e9f2840-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02990d66-3d89-5e2a-a847-dd467e9f2840" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Are you sad that Pixar’s “Onward” and “The Invisible Man” just hit the theaters and then the coronavirus hit so you missed them?</p><p>Well, don’t be!</p><p>Major studios decided to release those to paid streaming services faster than expected to take advantage of the marketing they already did for these films in hopes that everyone stuck at home will plunk down 20 bucks to help offset the box office disasters.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Already out:</strong> Pixar’s “Onward,” an urban fantasy film with mythical creatures; “The Invisible Man,” a modern-day twist on the classic monster (see review below); “Emma,” a British comedy drama based on Jane Austen’s classic; “The Hunt,” a black comedy action horror thriller about 12 conservative strangers who mysteriously wake up and find out they are being hunted by wealthy elitists; “Bloodshot,” a Vin Diesel action flick based on the Valiant comic; “The Way Back,” in which Ben Affleck plays an alcoholic construction work recruited to become head coach of a high school basketball team; “Birds of Prey,” the DC comic adaptation putting Margot Robbie’s Harley Quinn front and center; and “The Gentleman,” a Guy Ritchie-directed action flick with an awesome cast of Matthew McConaughey, Charlie Hunnam, Colin Farrell, Hugh Grant and more about an American marijuana kingpin in England looking to sell his business.</p><p>Coming March 31: “Sonic The Hedgehog” is a surprisingly critically acclaimed adaptation of the Sega videogame character with Jim Carrey; and “Bad Boys for Life,” where Will Smith and Martin Lawrence re-team for more witty nonsense.</p><p>Coming April 10: “Trolls World Tour,” an animated Dreamworks flick that will go straight to streaming instead of in theaters, unless they are back open April 10, which is a longshot.</p><p>The virus may change the way we all look at movies forever. DC and Warner Bros. is actually considering releasing “Wonder Woman 1984” straight to streaming. So stay tuned.</p><p>Today’s column will review one of the movies we just discussed, recommend three documentaries, catch up with two movies you may have missed and tell you of one Amazon Prime series you shouldn’t waste your time on.</p><p><strong>Pay streaming services</strong></p><p>The Invisible Man (Rated R, 2020, 130 minutes, available for paid streaming on any device) – What may go down as the surprise flick of 2020, “The Invisible Man” puts a modern-day spin on the classic monster that is thrilling, smart, sometimes predictable but generally enjoyable and, most importantly, sometimes scary … but not in a schlocky Michael Myers monster way.</p><p>The reason “The Invisible Man” works so well is because it’s generally well-acted in a cast led by Elisabeth Moss (“Mad Men,” “The Handmaid’s Tale”), who proves she can be a very unconventional leading lady. She plays Cecilia Kass, a woman trapped in an abusive and controlling relationship with her mad scientist husband, who escapes to briefly live her life in fear until she finds out her husband committed suicide. Although initially relieved, that’s where the fear really begins.</p><p>As creepy, disturbing things happen to her, the plot of the movie deals with the question whether Kass is just crazy – who would believe anyone who tells you that their husband is a stalking invisible man? – or is really being terrorized.</p><p>While never taking itself too seriously thanks to balanced direction by Leigh Whannell, who created the “Saw” franchise, “The Invisible Man” is worth getting wrapped up in for a night.</p><p>Grade: B+</p><p><strong>Pay Cable</strong></p><p>Curb Your Enthusiasm (HBO, 2020, Season 10, 10 episodes) – The most likeable unlikeable man on television, Larry David, just wrapped up his 10th season – and 100th episode – with another zany, clever, annoying, hair-brained season of life in Los Angeles from his uniquely disturbed, obsessive-compulsive, rude and hilarious mind.</p><p>David is undoubtedly brilliant as witnessed in the previous nine seasons as well as his run as co-creator of “Seinfeld,” but he is also a terrific on-screen presence. While the character of George on “Seinfeld” was based on him, can you imagine how much better “Seinfeld” would have been if David actually played George? All due respect to Jason Alexander.</p><p>That said, Season 10 revolves around Larry building a spite coffee store to put Latte Larry out of business. But that’s just a small part of the insanity that also features Larry going on a group vacation with a former heavyset woman who can’t stop eating to his disapproval; Larry and the scene-stealing J.B. Smoove starting their own company to relieve people in jobs so they can go to the bathroom; Larry and his cohorts chipping their teeth on artificial fruit; an episode that revolves around rectal bleeding and Jon Hamm following Larry around so he can learn Larry’s mannerisms for a movie role he received; and a woman who transitions to a man whose new, big penis causes major issues.</p><p>It’s hard to believe that David and HBO have been turning out “Curb” episodes for 20 years … which is about 10 years long than “Seinfeld” aired but with about half the episodes. The question remains: which is better? “Seinfeld” or “Curb.” For me, it’s “Curb” by a longshot. David isn’t restrained by anyone here as he tells the jokes and stories he wants to tell with no network interference. The result is arguably the best comedy ever. HBO says as long as David wants to do more episodes, HBO will produce them. Here’s to hoping David has more issues with humanity that he needs to vent about.</p><p>Grade: A+</p><p><strong>Streaming Service</strong></p><p>Killer Inside: The Mind of Aaron Hernandez (Netflix, 2019, three episodes) – Netflix gets in the sports documentary game, showing that ESPN’s “30 for 30” isn’t the only place where you can find riveting sports features.</p><p>If you don’t know the whole story of Aaron Hernandez, the former New England Patriots tight end who was convicted of murder, “Killer Inside” is a surprising, riveting, documentary that has twists and turns and shows what could happen when someone who comes from an abusive background with little or no money and all of a sudden is faced with fame and wealth beyond belief.</p><p>But there is much more to it than just that, as Hernandez’ sexuality, obsession with marijuana and concussion-filled life leads this soft-spoken, tortured man to the ultimate tragedy.</p><p>Grade: B</p><p>Tiger King: Murder, Mayhem &amp; Madness (Netflix, 2020, seven episodes) – If you are going to watch one documentary this year, it should be “Tiger King,” the story of Joe Exotic, a gay, meth-smoking, gun-shooting, polygamous, mullet-stylin’, country singing, big cat selling egomaniac who owns a zoo in Oklahoma specializing in lions and tigers.</p><p>If that’s not enough to hook ya, Joe Exotic may or may not be involved in a murder-for-hire plot of a Florida woman who runs a rescue animal sanctuary who Joe Exotic accuses of feeding her husband to tigers so she can inherit all of his money.</p><p>Along the way, you meet Joe Exotic’s two husbands, other zoo owners, a former cocaine drug lord running a secret-conservation facility, a reality TV producer who hitches his wagon to Joe Exotic’s star and an array of sleazebags who may be even worse than Joe Exotic himself.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>Sure, seven episodes seems like a long time to tell this story, but when the final chapter ends, you will want seven more.</p><p>Grade: A</p><p>Don’t F**k With Cats: Hunting an Internet Killer (Netflix, 2019, three episodes) – Rule Zero on the Internet, supposedly, is the title of this flick. And after a young man posts a video of him killing two kittens by putting them in a vacuum seal bag and removing the air, some Internet geeks go crazy and start a manhunt around the world for the savage who posted the viral video.</p><p>But that’s just the beginning of the insanity as the Internet group devoted to his capture may have fueled the killer’s ego, resulting in more animals’ deaths and ultimately the murder of a Canadian college student that leads to an even bigger hunt for the sicko.</p><p>While not the most artistically produced or well-told documentary you will ever see, the subject matter will undoubtedly capture our attention … even if the story could have been told in one less episode.</p><p>Grade: B</p><p><strong>Streaming Movies</strong></p><p>Good Time (Rated R, 2017, 101 minutes, free with Netflix) – Before the Safdie Brothers captured the world’s attention this year by casting Adam Sandler in the disturbing “Uncut Gems,” the creative writers and directors made some waves with “Good Time,” an equally disturbing movie that made people pay attention to Robert Pattinson (“Twilight”) as a serious actor.</p><p>“Good Time” is absolutely a companion piece for “Uncut Gems.” Also set in New York with a frenetic, techno soundtrack, gritty cinematography and a filmmaking style that makes you feel very anxious, “Good Time” is one of the most underrated movies of the last five years.</p><p>Pattinson stars as a small-time bank robber desperately trying to put together enough money to bail out his developmentally disabled brother, played by Benny Safdie while he is on the run from the law.</p><p>Along the way he enlists the help of Jennifer Jason Leigh, his insane girlfriend who tries to use her grandmother’s credit card to no avail, and even breaks his brother out of a hospital only to find he broke out the wrong dude. Before it all ends in thrilling fashion at an amusement park, people are tripping on LSD, jumping out of moving cabs and wreaking havoc in New York City.</p><p>Raw, gripping and certainly a wild ride, the low-budget “Good Time” may look like a student film at time, but it shows the Safdie Brothers as blossoming artists who can become greats in cinema.</p><p>Rating: B+</p><p>Ex Machina (Rated R, 2014, 108 minutes, free with Netflix) – Somehow, this movie has eluded me for six years. Despite wanting to view it, it just never happened until the coronavirus self-quarantined me at home. So if there’s a silver lining to this whole mess, at least I got to watch “Ex Machina,” which is not what I was expecting at all.</p><p>By the posters and trailers, “Ex Machina” looks like another “Terminator” or piece of A.I. gone bad, but it’s so not that.</p><p>“Ex Machina” is more of a psychological thriller, using A.I. as the centerpiece to draw you in. But Alex Garland, writer of “28 Days Later,” made his directorial debut with a sharply written, nicely filmed, cerebral experience that shows how intelligence, ego and greed could be humanity’s downfall.</p><p>The story revolves around a programmer (Domhnall Gleeson) who wins a competition to spend a week at the hidden estate of brilliant computer scientist Nathan Bateman, played wonderfully by an unrecognizable Oscar Isaac, to be the human component of a Turing Test, which tests whether a human can be fooled by an A.I.</p><p>Of course, in a “2001” moment, the subject, an A.I. named Ava (Alicia Vikander) proves more sophisticated and deceptive than the two could ever imagine.</p><p>A sci-fi gem that relies on good writing, science and intelligence rather than special effect – even though there’s some cool effects, too – “Ex Machina” is worth discovering … or re-discovering if you have the time.</p><p>Rating: B+</p><p><strong>Not Worth Your Time</strong></p><p>Hunters (2020, 10 episodes, minutes, free with Amazon Prime subscription) – Such a shame that after all of these years the legendary Al Pacino chose this stereotypical mess to make his series debut on.</p><p>What’s even more sad is that “Hunters” has a great premise. Inspired by a number of real Nazi hunters through the decades, the Amazon Prime original series follows a diverse band of Nazi hunters – no superpowers here, just super personalities – who track down Nazi war criminals in New York City in 1977 conspiring to create a Fourth Reich in the U.S.</p><p>While there are some storylines that run throughout the 10-episode run, “Hunters” becomes a weekly catch-the-Nazi episode that is generally wrapped up tightly after ever installment instead of telling a truly fantastic, cohesive story that twists and turns brilliantly like HBO’s “The Watchmen.”</p><p>Pacino is fine if not pedestrian as the leader of the gang, and there are some memorable characters, particularly Josh Radnor as Lonny Flash, the show’s needed comic relief, but “Hunters” fails to connect with the viewer on an emotional level, which is pretty surprising. After all, who doesn’t want to see a Nazi get their ass kicked?</p><p>Rating: C</p><p><em>(If you have anything you want to recommend, please comment or send me an email at <a href="mailto:scronick@pressofac.com">scronick@pressofac.com</a> with your mini-review that we will possibly publish in the future! Also, you can listen to the Off The Press with Scott Cronick radio show 4 p.m. Wednesdays for Movie Wednesdays, where Cronick and Kevin Cronin from The Iron Room discuss movies and television on WOND Newstalk 1400-AM, <a href="http://WONDRadio.com">WONDRadio.com</a> and 92.5-FM.)</em></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1804411" class="tncms-block"><iframe id="signupform1804411" src="https://www.atlanticcityweekly.com/app/email-signup/inline-article-signup-daily.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform1804411').load(function () {
            $('#signupform1804411').height($('#signupform1804411').contents().height());
        });
    </script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cronick%E2%80%99s%20Couch%3A%20%27Tiger%20King%2C%27%20%27The%20Invisible%20Man%27%20and%20more%20picks%20for%20what%20to%20watch%20this%20week&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/02990d66-3d89-5e2a-a847-dd467e9f2840" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20Cronick%E2%80%99s%20Couch%3A%20%27Tiger%20King%2C%27%20%27The%20Invisible%20Man%27%20and%20more%20picks%20for%20what%20to%20watch%20this%20week&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Farts_and_entertainment%2Fcronick-s-couch-tiger-king-the-invisible-man-and-more%2Farticle_02990d66-3d89-5e2a-a847-dd467e9f2840.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/cronick-s-couch-tiger-king-the-invisible-man-and-more/article_02990d66-3d89-5e2a-a847-dd467e9f2840.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02990d66-3d89-5e2a-a847-dd467e9f2840"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02990d66-3d89-5e2a-a847-dd467e9f2840-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02990d66-3d89-5e2a-a847-dd467e9f2840" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02990d66-3d89-5e2a-a847-dd467e9f2840" class="save-list-02990d66-3d89-5e2a-a847-dd467e9f2840-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02990d66-3d89-5e2a-a847-dd467e9f2840" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22flick%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-flick label label-default" data-tncms-track-dmp='search: flick'>Flick</a>
            </li> <li>
                <a href="/search/?k=%22larry%20david%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-larry-david label label-default" data-tncms-track-dmp='search: larry-david'>Larry David</a>
            </li> <li>
                <a href="/search/?k=%22comedy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-comedy label label-default" data-tncms-track-dmp='search: comedy'>Comedy</a>
            </li> <li>
                <a href="/search/?k=%22thriller%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-thriller label label-default" data-tncms-track-dmp='search: thriller'>Thriller</a>
            </li> <li>
                <a href="/search/?k=%22cinema%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema'>Cinema</a>
            </li> <li>
                <a href="/search/?k=%22literature%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-literature label label-default" data-tncms-track-dmp='search: literature'>Literature</a>
            </li> <li>
                <a href="/search/?k=%22show%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22art%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.atlanticcityweekly.com/tncms/asset/editorial/02990d66-3d89-5e2a-a847-dd467e9f2840/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1667218" class="tncms-block"><section id="block-1667218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1667218 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/we-pay-tribute-to-south-jersey-s-most-impressive-community/article_da4eb94f-167a-5666-a769-c39293c8a825.html" class="tnt-asset-link">
        

        
            We pay tribute to South Jersey's most impressive community leaders</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/blogs/mr_ac_casino/how-to-gamble-from-home/article_a4fa08c6-c575-519d-954e-210c2a54a0c2.html" class="tnt-asset-link">
        

        
            How to gamble from home</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/album-review-morrissey-delivers-the-goods-on-i-am-not/article_77d95ee3-82a3-5738-84b0-a11a9c0e7a35.html" class="tnt-asset-link">
        

        
            Album review: Morrissey delivers the goods on ‘I Am Not a Dog on a Chain’</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food_and_drink/in-the-face-of-crisis-local-restaurants-step-up-their/article_c03043a9-58f7-5d60-9157-d8fab0705325.html" class="tnt-asset-link">
        

        
            In the face of crisis, local restaurants step up their curbside and delivery game</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food_and_drink/with-beer-fest-postponed-we-track-down-the-best-spots/article_9a1bf153-0a6e-58ee-bc33-db25cdfd3183.html" class="tnt-asset-link">
        

        
            With Beer Fest postponed, we track down the best spots for suds in South Jersey</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1667144" class="tncms-block"><section id="block-1667144" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1667144-108d5676-ec54-11e9-ad43-9b9c11632960" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-108d5676-ec54-11e9-ad43-9b9c11632960 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="https://www.atlanticcityweekly.com/50bites/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Buy 50 Bites+ Passes Here"
                            class="img-responsive lazyload full"
                            width="900"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=900%2C506&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.atlanticcityweekly.com/50bites/" class="tnt-asset-link">
        

        
            Buy 50 Bites+ Passes Here</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1667144-f0efcfe0-c51d-11e9-ad72-277c6551f632" class="clearfix card summary has-image image-left inherit  tnt-section-50bites">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0efcfe0-c51d-11e9-ad72-277c6551f632 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="https://www.atlanticcityweekly.com/special_guides/page-b/page_d09ba4b3-6cb9-5402-bd31-3333d8a1e9c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2019 50 Bites+ Special Section"
                            class="img-responsive lazyload full"
                            width="1385"
                            height="779"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=1385%2C779&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.atlanticcityweekly.com/special_guides/page-b/page_d09ba4b3-6cb9-5402-bd31-3333d8a1e9c2.html" class="tnt-asset-link">
        

        
            2019 50 Bites+ Special Section</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1667144-dba0a542-7c02-11e9-b825-0fbb6de9d923" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dba0a542-7c02-11e9-b825-0fbb6de9d923 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="https://www.atlanticcityweekly.com/eedition" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Latest E-Edition"
                            class="img-responsive lazyload full"
                            width="146"
                            height="82"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/ba/dba0a542-7c02-11e9-b825-0fbb6de9d923/5d25fea08bfb2.preview.jpg?crop=146%2C82%2C0%2C32&resize=146%2C82&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.atlanticcityweekly.com/eedition" class="tnt-asset-link">
        

        
            Latest E-Edition</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View Atlantic City Weekly Magazine </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1666769" class="tncms-block"><section id="block-1666769" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1666769 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-7f62f80e-3237-11e8-b143-931c365df8a9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/club-comedy/event_7f62f80e-3237-11e8-b143-931c365df8a9.html" class="tnt-asset-link">
        

        
            Club Comedy</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-03-27T19:30:00-04:00">
            Fri, Mar 27, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Anthem Lounge Tropicana Casino Resort
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                $20
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-44e47728-6315-11ea-9d89-77b2f562971f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/boogie-nights-dance-off/event_44e47728-6315-11ea-9d89-77b2f562971f.html" class="tnt-asset-link">
        

        
            Boogie Nights Dance Off</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-03-27T21:00:00-04:00">
            Fri, Mar 27, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Boogie Nights, at the Tropicana Casino
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3d99a06c-4f59-11ea-a222-308d99b28df7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/arc-of-atlantic-county-spring-fling/event_3d99a06c-4f59-11ea-a222-308d99b28df7.html" class="tnt-asset-link">
        

        
            Arc of Atlantic County Spring Fling</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-03-28T10:00:00-04:00">
            Sat, Mar 28, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Noyes Arts Garage
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-27a7d2d0-323a-11e8-b507-308d99b28adb" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-divas-have-arrived-diva-royale-drag-show/event_27a7d2d0-323a-11e8-b507-308d99b28adb.html" class="tnt-asset-link">
        

        
            The Divas Have Arrived! Diva Royale Drag Show!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-03-28T19:30:00-04:00">
            Sat, Mar 28, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Anthem Lounge Tropicana Casino Resort 
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                $25 and up
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1667185" class="tncms-block hide-headline"><section id="block-1667185" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1667185 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
        
            <template data-id="1667185" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="1">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1667185-731f5338-4e27-11e8-9f80-0369f3c06e49" class="clearfix card summary has-image image-top inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-731f5338-4e27-11e8-9f80-0369f3c06e49 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.atlanticcityweekly.com/faces-behind-the-places/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Get To Know The Faces Behind The Places"
                            class="img-responsive lazyload full"
                            width="750"
                            height="499"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=750%2C499 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.atlanticcityweekly.com/faces-behind-the-places/" class="tnt-asset-link">
        

        
            Get To Know The Faces Behind The Places</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Find out about those who cook your favorite meal, mix your favorite drink and offer you the best in customer service in our Faces Behind The Places feature. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1667185-ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93" class="clearfix card summary has-image image-top inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.atlanticcityweekly.com/families-in-business/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Generational ties grease the gears of these family-owned South Jersey businesses"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.atlanticcityweekly.com/families-in-business/" class="tnt-asset-link">
        

        
            Generational ties grease the gears of these family-owned South Jersey businesses</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The family business. It’s been an American classic for as long as anyone can remember, and it’s not hard to understand why. After all, who can you trust better than your own flesh and blood? While you may bicker endlessly, these are the folks that have been through the good times and the bad&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1666704" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1666704" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/arts_and_entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1666722" class="tncms-block padding-bottom"><div id="site-logo-1666722" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=200%2C39" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1666724" class="tncms-block padding-bottom"><div class="follow-links-1666724 default">
    
    <section id="block-1666724" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/acweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ACWeekly" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.atlanticcityweekly.com",
  "sameAs" : ["https://www.facebook.com/acweekly/","https://twitter.com/ACWeekly","/newsletters/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1680456" class="tncms-block"><section id="block-1680456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1680456 ">
        <div class="block-title-inner">
            <h4>
                
                Products
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/site/forms/subscribe/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1666723" class="tncms-block"><section id="block-1666723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1666723 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
    
    <!-- AddThis Toolkit - Go to www.addthis.com/dashboard to customize your tools --> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-552e6c617b688d47"></script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1666725" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #c1c1c1 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #c1c1c1 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Atlantic City Weekly, Pleasantville, NJ &copy;2020 Lee BHM Corp.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("02990d66-3d89-5e2a-a847-dd467e9f2840")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_02990d66_3d89_5e2a_a847_dd467e9f2840_photo_modal = false;
                var gallery_changed_02990d66_3d89_5e2a_a847_dd467e9f2840_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal .owl-stage-outer").height( $('#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_02990d66_3d89_5e2a_a847_dd467e9f2840_photo_modal = $('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal').data('owlCarousel');
                $('#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02990d66_3d89_5e2a_a847_dd467e9f2840_photo_modal.prev();
                });
                $('#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02990d66_3d89_5e2a_a847_dd467e9f2840_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_02990d66_3d89_5e2a_a847_dd467e9f2840 = false;
                var gallery_changed_02990d66_3d89_5e2a_a847_dd467e9f2840 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840 .owl-stage-outer").height( $('#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-02990d66-3d89-5e2a-a847-dd467e9f2840 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_02990d66_3d89_5e2a_a847_dd467e9f2840 = $('#gallery-items-02990d66-3d89-5e2a-a847-dd467e9f2840').data('owlCarousel');
                $('#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02990d66_3d89_5e2a_a847_dd467e9f2840.prev();
                });
                $('#carousel-02990d66-3d89-5e2a-a847-dd467e9f2840 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_02990d66_3d89_5e2a_a847_dd467e9f2840.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1584376453"></script></body>
</html>