  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.atlanticcityweekly.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Games with the lowest house edges give players the best chance to win, but there are winners on high-edge games too. There have to be, or no one would play." />
<meta name="author" content="John Grochowski" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=994029231" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3026" />
<meta name="google-site-verification" content="dlAWnSxW1T36U_HKopmUltrT6O3II112YActmW_7rAc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.atlanticcityweekly.com/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/af/9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe/5a70ec1ad0957.image.jpg?crop=294%2C165%2C0%2C25&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="A high-edge winner" />
<meta property="og:description" content="Games with the lowest house edges give players the best chance to win, but there are winners on high-edge games too. There have to be, or no one would play." />
<meta property="og:site_name" content="Atlantic City Weekly" />
<meta property="og:section" content="Gaming Guru" />
<meta property="fb:app_id" content="1391962641105162" />
<meta property="article:publisher" content="https://www.facebook.com/acweekly/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ACWeekly" />
<meta name="twitter:image:alt" content="John Grochowski" />
<meta property="fb:pages" content="111117681507" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1575619262"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1575619262"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.c633fbda36a10f6b4467e4f7e55b65dd.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":267}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1575619262"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.3d023ddba1c949e2a65a20b0245703f4.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>A high-edge winner | Gaming Guru | atlanticcityweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #08090D; } .fixed-nav #main-navigation { background-color: #08090D !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #08090D; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #444; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED1C24; }#site-header-container{ border-bottom: 3px solid #ED1C24; }#site-footer-container{ border-top: 3px solid #ED1C24; } .tnt-bg-accent { background-color: #ED1C24; } a .tnt-caret-down { color: #ED1C24; } .block-title .block-title-inner { border-color: #ED1C24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED1C24; } .form-control:focus { border-bottom-color: #ED1C24; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.atlanticcityweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/eccc2948-e166-11e5-a083-a7601832de67.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="A high-edge winner | Gaming Guru | atlanticcityweekly.com" href="http://www.atlanticcityweekly.com/search/?f=rss&amp;t=article&amp;c=blogs/gaming_guru&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.atlanticcityweekly.com/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.atlanticcityweekly.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-c2f80e26-b688-505d-a11d-8b5464c39fc6 section-blogssection-gaming-guru type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.atlanticcityweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=267" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-2703836-19","taxonomy_1":"blogs","taxonomy_2":"gaming_guru","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"atlanticcityweekly.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"blogs","blox_sections":"blogs,gaming_guru","weather_temp":20,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"c2f80e26-b688-505d-a11d-8b5464c39fc6","asset_headline":"A high-edge winner","asset_byline":"John Grochowski","asset_pub_date":"01\/21\/2020","asset_pub_time":"3:45 pm","asset_canonical":"https:\/\/www.atlanticcityweekly.com\/blogs\/gaming_guru\/a-high-edge-winner\/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html","asset_content_length":3377,"asset_related_length":2});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1666873" class="tncms-block site-brand-mark"><section id="block-1666873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/810d9f62-4fd5-11e9-9e3e-1b6d2c3e3cbb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1666932" class="tncms-block site-follow-us"><div class="follow-links-1666932 default">
    
    <section id="block-1666932" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/acweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ACWeekly" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.atlanticcityweekly.com",
  "sameAs" : ["https://www.facebook.com/acweekly/","https://twitter.com/ACWeekly","/newsletters/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1666859" class="tncms-block"><div id="user-controls-1666859" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.atlanticcityweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1666859').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1666859').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.atlanticcityweekly.com/users/logout/" id="user-logout-form-1666859"><input type="hidden" name="referer_url" value="https://www.atlanticcityweekly.com/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food_and_drink/"  class="nav-link tnt-section-food-drink">Food + Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/food_and_drink/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/tasteofsouthjersey/"  class="nav-link tnt-section-taste-of-south-jersey-magazine">Taste of South Jersey Magazine</a>
                                </li><li>
                                    <a href="/blogs/fat_boy_munch_club/"  class="nav-link tnt-section-fat-boy-munch-club">Fat Boy Munch Club</a>
                                </li><li>
                                    <a href="/food_and_drink/hungry-here-s-where-to-eat-in-atlantic-county/article_f0dbfa1e-a0ad-5449-b7ac-3d70e4338c08.html"  class="nav-link tnt-section-restaurant-listings">Restaurant Listings</a>
                                </li><li>
                                    <a href="/burgerbash/"  class="nav-link tnt-section-burger-bash">Burger Bash!</a>
                                </li><li>
                                    <a href="/50bites/"  class="nav-link tnt-section-50-bites-50-days-50-bucks">50 Bites+. 50 Days. 50 Bucks!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts + Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/nightlife/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/nightlife/find_the_party/"  class="nav-link tnt-section-find-the-party">Find The Party</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/just_for_fun/"  class="nav-link tnt-section-just-for-fun">Just For Fun</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-event">Submit Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/casinos/"  class="nav-link tnt-section-casinos">Casinos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-events-entertainment">Events + Entertainment</a>
                                </li><li>
                                    <a href="/columns/gambling"  class="nav-link tnt-section-gambling-columns">Gambling Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/50bites/"  class="nav-link tnt-section-50-bites">50 Bites+</a>
                                </li><li>
                                    <a href="/burgerbash/"  class="nav-link tnt-section-burger-bash">Burger Bash</a>
                                </li><li>
                                    <a href="/dancingundertheatlanticcitystars/"  class="nav-link tnt-section-dancing-under-the-atlantic-city-stars">Dancing Under The Atlantic City Stars</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health-wellness-fitness-expo">Health, Wellness & Fitness Expo</a>
                                </li><li>
                                    <a href="https://www.atlanticcityweekly.com/nightlifeawards"  target="_blank" rel="noopener" class="nav-link tnt-section-nightlife-awards">Nightlife Awards</a>
                                </li><li>
                                    <a href="/top40/"  class="nav-link tnt-section-top-40-under-40">Top 40 Under 40</a>
                                </li><li>
                                    <a href="/wingwars/"  class="nav-link tnt-section-wing-wars">Wing Wars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/between-the-lines/"  class="nav-link tnt-section-between-the-lines">Between The Lines</a>
                                </li><li>
                                    <a href="/blogs/casino_answer_man/"  class="nav-link tnt-section-casino-answer-man">Casino Answer Man</a>
                                </li><li>
                                    <a href="/blogs/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/blogs/gaming_guru/"  class="nav-link tnt-section-gaming-guru">Gaming Guru</a>
                                </li><li>
                                    <a href="/blogs/mr_ac_casino/"  class="nav-link tnt-section-mr-ac-casino">Mr. AC Casino</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-atlantic-city-weekly">Atlantic City Weekly</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscribe/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1666867" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1666867"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1666852" class="tncms-block"><div id="site-logo-1666852" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/aa85ced4-862e-11e9-b6e5-ebbe17e6776d.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1207819" class="tncms-block red-icon"><ul id="site-search-1207819-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1207819" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1207819-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1207819-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1207819-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1207819').submit();
        return false;
    });

    $('#site-search-1207819').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1207819 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1207819 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1207819-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1666869" class="tncms-block"><div id="user-controls-1666869" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.atlanticcityweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.atlanticcityweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.atlanticcityweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.atlanticcityweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.atlanticcityweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1666869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.atlanticcityweekly.com/users/logout/" id="user-logout-form-1666869"><input type="hidden" name="referer_url" value="https://www.atlanticcityweekly.com/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1207838" class="tncms-block"><div id="weather-1207838" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=08232" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">20&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="08232"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1207838 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Atlantic City, NJ
                                
                                 <small>(08232)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 42F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 24F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 22, 2020 @ 6:23 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=08232"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-fooddrink"  href="/food_and_drink/" >
                    <span class="nav-label">Food+Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-artsentertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts+Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-fun"  href="/just_for_fun/" >
                    <span class="nav-label">For fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-casinos"  href="/casinos/" >
                    <span class="nav-label">Casinos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1666903" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="-" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal" class="carousel-inner"><div  class="item photo-9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe">
                            <div class="item-container">
				                <div data-track-object='{"title":"A high-edge winner","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/af/9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe/5a70ec1ad0957.image.jpg"
                    
                    alt="John Grochowski"
                    class="img-responsive owl-first-image owl-lazy"
                    width="294"
                    height="217"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/af/9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe/5a70ec1ad0957.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal" data-target=".caption-inner-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal collapse in"><div class="caption-text"><p>John Grochowski</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fjohn-grochowski%2Fimage_9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/john-grochowski/image_9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Grochowski&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fjohn-grochowski%2Fimage_9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/john-grochowski/image_9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/john-grochowski/image_9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/john-grochowski/image_9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20John%20Grochowski&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fjohn-grochowski%2Fimage_9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/john-grochowski/image_9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe" class="save-list-9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1405a433-3708-5b96-8e58-f2851862735a">
                            <div class="item-container">
				                <div data-track-object='{"title":"A high-edge winner","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/40/1405a433-3708-5b96-8e58-f2851862735a/5e25bd2c4cd68.image.jpg"
                    
                    alt="video keno"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="360"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/40/1405a433-3708-5b96-8e58-f2851862735a/5e25bd2c4cd68.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal" data-target=".caption-inner-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal collapse in"><div class="caption-text"><p>video keno</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fvideo-keno%2Fimage_1405a433-3708-5b96-8e58-f2851862735a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/video-keno/image_1405a433-3708-5b96-8e58-f2851862735a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1405a433-3708-5b96-8e58-f2851862735a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=video%20keno&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fvideo-keno%2Fimage_1405a433-3708-5b96-8e58-f2851862735a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/video-keno/image_1405a433-3708-5b96-8e58-f2851862735a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1405a433-3708-5b96-8e58-f2851862735a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/video-keno/image_1405a433-3708-5b96-8e58-f2851862735a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/video-keno/image_1405a433-3708-5b96-8e58-f2851862735a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1405a433-3708-5b96-8e58-f2851862735a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/1405a433-3708-5b96-8e58-f2851862735a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1405a433-3708-5b96-8e58-f2851862735a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20video%20keno&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fvideo-keno%2Fimage_1405a433-3708-5b96-8e58-f2851862735a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1405a433-3708-5b96-8e58-f2851862735a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/video-keno/image_1405a433-3708-5b96-8e58-f2851862735a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1405a433-3708-5b96-8e58-f2851862735a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1405a433-3708-5b96-8e58-f2851862735a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1405a433-3708-5b96-8e58-f2851862735a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1405a433-3708-5b96-8e58-f2851862735a" class="save-list-1405a433-3708-5b96-8e58-f2851862735a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1405a433-3708-5b96-8e58-f2851862735a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c2f80e26-b688-505d-a11d-8b5464c39fc6" class="asset article-default"  data-url="https://www.atlanticcityweekly.com/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/af/9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe/5a70ec1ad0957.image.jpg?crop=294%2C165%2C0%2C25&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="atlanticcityweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.atlanticcityweekly.com/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" />
    <style>
                .asset-paging .direction {
                    color: #ED1C24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.atlanticcityweekly.com\/tncms\/search\/mlt\/?origin=c2f80e26-b688-505d-a11d-8b5464c39fc6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c2f80e26-b688-505d-a11d-8b5464c39fc6" class="asset-paging">
                <div id="paging-prev-c2f80e26-b688-505d-a11d-8b5464c39fc6" class="paging-link prev offset"></div>
                <div id="paging-next-c2f80e26-b688-505d-a11d-8b5464c39fc6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A high-edge winner
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">John Grochowski </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-21T15:45:00-05:00" class="tnt-date asset-date text-muted">
            Jan 21, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-21T15:45:00-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-21T15:45:00-05:00">
    <meta itemprop="datePublished" content="2020-01-21T15:45:00-05:00">
    <meta itemprop="dateModified" content="2020-01-21T15:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20high-edge%20winner&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/c2f80e26-b688-505d-a11d-8b5464c39fc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20A%20high-edge%20winner&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6" class="carousel-inner"><div  class="item photo-9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe">
                            <div class="item-container">
				                <div data-track-object='{"title":"A high-edge winner","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe" data-instance="#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal" data-target="#photo-carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="294">
            <meta itemprop="height" content="217">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/af/9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe/5a70ec1ad0957.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/af/9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe/5a70ec1ad0957.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/af/9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe/5a70ec1ad0957.image.jpg"
                    
                    alt="John Grochowski"
                    class="img-responsive owl-first-image owl-lazy"
                    width="294"
                    height="217"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/9/af/9af1d7a7-c3f1-5a8e-8384-fb97bbec3bbe/5a70ec1ad0957.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c2f80e26-b688-505d-a11d-8b5464c39fc6 collapse in"><div class="caption-text"><p>John Grochowski</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1405a433-3708-5b96-8e58-f2851862735a">
                            <div class="item-container">
				                <div data-track-object='{"title":"A high-edge winner","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-1405a433-3708-5b96-8e58-f2851862735a" data-instance="#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal" data-target="#photo-carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/40/1405a433-3708-5b96-8e58-f2851862735a/5e25bd2c4cd68.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/40/1405a433-3708-5b96-8e58-f2851862735a/5e25bd2c4cd68.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/40/1405a433-3708-5b96-8e58-f2851862735a/5e25bd2c4cd68.image.jpg"
                    
                    alt="video keno"
                    class="img-responsive owl-first-image owl-lazy"
                    width="480"
                    height="360"
                    data-src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/40/1405a433-3708-5b96-8e58-f2851862735a/5e25bd2c4cd68.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c2f80e26-b688-505d-a11d-8b5464c39fc6 collapse in"><div class="caption-text"><p>video keno</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c2f80e26-b688-505d-a11d-8b5464c39fc6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20high-edge%20winner&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/c2f80e26-b688-505d-a11d-8b5464c39fc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20A%20high-edge%20winner&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2f80e26-b688-505d-a11d-8b5464c39fc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2f80e26-b688-505d-a11d-8b5464c39fc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2f80e26-b688-505d-a11d-8b5464c39fc6" class="save-list-c2f80e26-b688-505d-a11d-8b5464c39fc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2f80e26-b688-505d-a11d-8b5464c39fc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Games with the lowest house edges give players the best chance to win, but there are winners on high-edge games too. There have to be, or no one would play.</p><p>Roger, an Illinois reader, went from exasperation to exultation — or at least to relief — in a January casino excursion in which a high-edge video keno game saved his day after bad runs at low-edge blackjack and video poker.</p><p>“I couldn’t believe it,” Roger said. “You don’t know what a reach that was for me. I play almost nothing but blackjack and video poker, but it was one of those frustrating days when nothing worked.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1804411" class="tncms-block"><style type="text/css">
        @media screen and (min-width: 425px) { #tncms-region-article_instory_top { width: 260px; float: left; margin-right: 25px; } }
    </style>
    <hr width="100%" style="margin-top:0">
    <iframe src="https://www.atlanticcityweekly.com/app/email-signup/inline-article-news.html" width="260" height="170" style="border:0" scrolling="no"></iframe>
    <hr width="100%" style="margin-top:0"></div></div><p>“I started with $500 and was down to $150 after blackjack and video poker. I needed to clear my head and think about what to do for the next couple of hours when I was meeting my wife at a restaurant nearby.”</p><p>Roger said he decided to play seven spots on a video keno game available on the same video poker game he’d been playing.</p><p>“I NEVER play keno,” he said. “It had probably been 15 years at least. But I decided to slow down and play cheap to extend my time.</p><p>“I chose a combination of family birthdays – mine, my wife’s, our two kids’. The combo was 2-8-22-28-30-74-78. You can probably guess, there are a couple of years in there. I bet four quarters, and the machine dinged on six of my numbers. It got every one except 22.</p><p>“The payoff was 348 coins per coin wagered, so 1,392 quarters. That’s $348 dollars so it got me almost back to even for the day.”</p><p>I asked what Roger did after the comeback. Did he keep playing keno? Did he go back to his usual games?</p><p>“First, I breathed a big sigh of relief. Truth be told, I don’t like keno that much, and I wasn’t going to keep playing. I needed to chill for a bit, so I sat down at the snack bar over a cup of coffee.</p><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>“When I’d relaxed for a bit, I went to blackjack and had a normal session, just about even.”</p><p>How did he wind up at keno? It started with a bad run at blackjack.</p><p>“I bought in for $200 and bet the table minimum of $10 a hand,” he said. “My first eight hands were losers, and what broke the streak was a push when the dealer matched my 20. Then I lost another three before I finally won one.</p><p>“In 20 minutes or so, my $200 was gone.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Instead of reaching for his wallet, Roger headed to the video poker area.</p><p>Video poker was next. The best game in the house was 9-6 Double Double Bonus on quarters and dollars, with the dollar version having a progressive jackpot.</p><p>“I spent $100 on dollars, and it was a disaster,” Roger said. “I was done faster than on blackjack. So I moved to quarters. That started out good with four Kings for $62.50. But then that machine went cold, too, and before you know it, I was down to $50 on the game and $100 in my wallet. I decided to call the session right there.”</p><p>With losing sessions at his main games and a dwindling bankroll, Roger was looking just to survive his next couple of hours before meeting his wife. Then video keno saved his day.</p><p>“It made for a good story over dinner,” Roger said. “But it didn’t make a keno player out of me. Games with some skill and low edges are the ones I like.”</p><p><em>Look for John Grochowski on Facebook (<a href="http://tinyurl.com/7lzdt44">http://tinyurl.com/7lzdt44</a>) and Twitter (@GrochowskiJ).</em></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1686365" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Sign up to receive the area's top entertainment headlines delivered to your inbox every Thursday.</h1></div>
    <form class="wc-form" id="newsletter_weekly" action="http://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
       <input type="hidden" name="custom_source" value="Weekly Newsletter Article Widget"><input type="hidden" name="goto" value="http://www.atlanticcityweekly.com/site/forms/subscribe/success/"><input type="hidden" name="errors_to" value="http://www.atlanticcityweekly.com/site/forms/subscribe/success/"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="C2F278094FACCEA6D60F55166FBC72F1"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20high-edge%20winner&via=ACWeekly&url=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.atlanticcityweekly.com/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.atlanticcityweekly.com/tncms/asset/editorial/c2f80e26-b688-505d-a11d-8b5464c39fc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAtlantic%20City%20Weekly%5D%20A%20high-edge%20winner&body=https%3A%2F%2Fwww.atlanticcityweekly.com%2Fblogs%2Fgaming_guru%2Fa-high-edge-winner%2Farticle_c2f80e26-b688-505d-a11d-8b5464c39fc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blogs/gaming_guru/a-high-edge-winner/article_c2f80e26-b688-505d-a11d-8b5464c39fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2f80e26-b688-505d-a11d-8b5464c39fc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2f80e26-b688-505d-a11d-8b5464c39fc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2f80e26-b688-505d-a11d-8b5464c39fc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2f80e26-b688-505d-a11d-8b5464c39fc6" class="save-list-c2f80e26-b688-505d-a11d-8b5464c39fc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2f80e26-b688-505d-a11d-8b5464c39fc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.atlanticcityweekly.com/tncms/asset/editorial/c2f80e26-b688-505d-a11d-8b5464c39fc6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1667218" class="tncms-block"><section id="block-1667218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1667218 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/nightlife/phish-unofficially-set-to-jam-atlantic-city-beach-in-august/article_cf243539-8ed9-5c30-9d3e-e80b84e6d59f.html" class="tnt-asset-link">
        

        
            Phish unofficially set to jam Atlantic City beach in August</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/nightlife/place-your-votes-for-the-nightlife-awards/article_cb960c29-8c70-5ac3-ac29-65013a1b158f.html" class="tnt-asset-link">
        

        
            Place your votes for the 2020 Nightlife awards</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food_and_drink/water-dog-smoke-house-fills-a-void-in-ventnor/article_e15702fb-2cbf-5fe9-a4dc-238bd2953cf0.html" class="tnt-asset-link">
        

        
            Water Dog Smoke House fills a void in Ventnor</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/a-c-welcomes-a-variety-of-black-artists-for-martin/article_83713e82-0a0c-519a-a1eb-19a5f45b8109.html" class="tnt-asset-link">
        

        
            A.C. welcomes a variety of black artists for Martin Luther King Weekend</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/nightlife/ways-to-celebrate-mlk-day-this-weekend/article_fdc89d97-4282-5b12-af0d-32cd0c78cc31.html" class="tnt-asset-link">
        

        
            5 ways to celebrate MLK Day this weekend</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1667144" class="tncms-block"><section id="block-1667144" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1667144-108d5676-ec54-11e9-ad43-9b9c11632960" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-108d5676-ec54-11e9-ad43-9b9c11632960 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.atlanticcityweekly.com/50bites/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Buy 50 Bites+ Passes Here"
                            class="img-responsive lazyload full"
                            width="900"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/1/08/108d5676-ec54-11e9-ad43-9b9c11632960/5da0c8bdb531e.preview.jpg?crop=900%2C506%2C0%2C253&resize=900%2C506&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.atlanticcityweekly.com/50bites/" class="tnt-asset-link">
        

        
            Buy 50 Bites+ Passes Here</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1667144-f0efcfe0-c51d-11e9-ad72-277c6551f632" class="clearfix card summary has-image image-left inherit  tnt-section-50bites">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0efcfe0-c51d-11e9-ad72-277c6551f632 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.atlanticcityweekly.com/special_guides/page-b/page_d09ba4b3-6cb9-5402-bd31-3333d8a1e9c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2019 50 Bites+ Special Section"
                            class="img-responsive lazyload full"
                            width="1385"
                            height="779"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/f/0e/f0efcfe0-c51d-11e9-ad72-277c6551f632/5da4ca592b771.preview.jpg?crop=1385%2C779%2C0%2C358&resize=1385%2C779&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.atlanticcityweekly.com/special_guides/page-b/page_d09ba4b3-6cb9-5402-bd31-3333d8a1e9c2.html" class="tnt-asset-link">
        

        
            2019 50 Bites+ Special Section</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1667144-dba0a542-7c02-11e9-b825-0fbb6de9d923" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dba0a542-7c02-11e9-b825-0fbb6de9d923 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.atlanticcityweekly.com/eedition" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Latest E-Edition"
                            class="img-responsive lazyload full"
                            width="146"
                            height="82"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/d/ba/dba0a542-7c02-11e9-b825-0fbb6de9d923/5d25fea08bfb2.preview.jpg?crop=146%2C82%2C0%2C32&resize=146%2C82&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.atlanticcityweekly.com/eedition" class="tnt-asset-link">
        

        
            Latest E-Edition</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View Atlantic City Weekly Magazine </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1666769" class="tncms-block"><section id="block-1666769" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1666769 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-7f62f80e-3237-11e8-b143-931c365df8a9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/club-comedy/event_7f62f80e-3237-11e8-b143-931c365df8a9.html" class="tnt-asset-link">
        

        
            Club Comedy</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-01-22T19:30:00-05:00">
            Wed, Jan 22, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Anthem Lounge Tropicana Casino Resort
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                $20
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2cf3b19a-36f8-11ea-aa22-5cb9017b770f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/happy-hour-at-phillips-seafood-sunday--friday-all-day/event_2cf3b19a-36f8-11ea-aa22-5cb9017b770f.html" class="tnt-asset-link">
        

        
            Happy Hour at Phillips Seafood Sunday- Friday All Day</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-01-24T16:00:00-05:00">
            Fri, Jan 24, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Phillip's Seafood 
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0ad009ec-3801-11ea-8452-cb0312d4d425" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-performing-arts">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/performing_arts/the-laramie-project/event_0ad009ec-3801-11ea-8452-cb0312d4d425.html" class="tnt-asset-link">
        

        
            The Laramie Project</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-01-24T19:30:00-05:00">
            Fri, Jan 24, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Dante Hall
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                $12
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7f62f80e-3237-11e8-b143-931c365df8a9" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/club-comedy/event_7f62f80e-3237-11e8-b143-931c365df8a9.html" class="tnt-asset-link">
        

        
            Club Comedy</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-01-24T19:30:00-05:00">
            Fri, Jan 24, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Anthem Lounge Tropicana Casino Resort
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                $20
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1667185" class="tncms-block hide-headline"><section id="block-1667185" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1667185 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
        
            <template class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="1">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1667185-731f5338-4e27-11e8-9f80-0369f3c06e49" class="clearfix card summary has-image image-top inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-731f5338-4e27-11e8-9f80-0369f3c06e49 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.atlanticcityweekly.com/faces-behind-the-places/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Get To Know The Faces Behind The Places"
                            class="img-responsive lazyload full"
                            width="750"
                            height="499"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/7/31/731f5338-4e27-11e8-9f80-0369f3c06e49/5ae9f57d3cc63.preview.jpg?resize=750%2C499 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.atlanticcityweekly.com/faces-behind-the-places/" class="tnt-asset-link">
        

        
            Get To Know The Faces Behind The Places</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Find out about those who cook your favorite meal, mix your favorite drink and offer you the best in customer service in our Faces Behind The Places feature. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1667185-ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93" class="clearfix card summary has-image image-top inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.atlanticcityweekly.com/families-in-business/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Generational ties grease the gears of these family-owned South Jersey businesses"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/assets/v3/editorial/a/e5/ae5d0bd6-29be-11e7-a37d-cfffb9bb4f93/58ff5556d706b.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.atlanticcityweekly.com/families-in-business/" class="tnt-asset-link">
        

        
            Generational ties grease the gears of these family-owned South Jersey businesses</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The family business. It’s been an American classic for as long as anyone can remember, and it’s not hard to understand why. After all, who can you trust better than your own flesh and blood? While you may bicker endlessly, these are the folks that have been through the good times and the bad&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1666704" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1666704" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/acweekly/blogs/gaming_guru" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1666722" class="tncms-block padding-bottom"><div id="site-logo-1666722" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=200%2C39" 
            srcset="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/custom/image/7198d2ce-862e-11e9-9031-73f4f0b5811d.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1666724" class="tncms-block padding-bottom"><div class="follow-links-1666724 default">
    
    <section id="block-1666724" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/acweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ACWeekly" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="/newsletters/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.atlanticcityweekly.com",
  "sameAs" : ["https://www.facebook.com/acweekly/","https://twitter.com/ACWeekly","/newsletters/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1680456" class="tncms-block"><section id="block-1680456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1680456 ">
        <div class="block-title-inner">
            <h4>
                
                Products
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/site/forms/subscribe/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1666723" class="tncms-block"><section id="block-1666723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1666723 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
    
    <!-- AddThis Toolkit - Go to www.addthis.com/dashboard to customize your tools --> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-552e6c617b688d47"></script>
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1666725" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #c1c1c1 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #c1c1c1 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Atlantic City Weekly, Pleasantville, NJ &copy;2020 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c2f80e26_b688_505d_a11d_8b5464c39fc6_photo_modal = false;
                var gallery_changed_c2f80e26_b688_505d_a11d_8b5464c39fc6_photo_modal = false;
                $('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal .owl-stage-outer").height( $('#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c2f80e26_b688_505d_a11d_8b5464c39fc6_photo_modal = $('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal').data('owlCarousel');
                $('#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c2f80e26_b688_505d_a11d_8b5464c39fc6_photo_modal.prev();
                });
                $('#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c2f80e26_b688_505d_a11d_8b5464c39fc6_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c2f80e26_b688_505d_a11d_8b5464c39fc6 = false;
                var gallery_changed_c2f80e26_b688_505d_a11d_8b5464c39fc6 = false;
                $('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6 .owl-stage-outer").height( $('#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c2f80e26_b688_505d_a11d_8b5464c39fc6 = $('#gallery-items-c2f80e26-b688-505d-a11d-8b5464c39fc6').data('owlCarousel');
                $('#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c2f80e26_b688_505d_a11d_8b5464c39fc6.prev();
                });
                $('#carousel-c2f80e26-b688-505d-a11d-8b5464c39fc6 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c2f80e26_b688_505d_a11d_8b5464c39fc6.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/atlanticcityweekly.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1576224036"></script></body>
</html>